不支持Flash

要在Vista用Photoshop?那就花钱升级吧!

http://www.sina.com.cn 2007年03月20日 16:24 太平洋电脑网
作者:athere

  

  Adobe日前表示,近期没有让产品兼容Windows Vista的计划,用户如果要想在Windows Vista系统上使用Photoshop和Dreamweaver等软件,只能花上几百美元升级到新版本。

  根据Adobe网站的一份声明,对于目前不兼容Windows Vista的Photoshop, InDesign, Dreamweaver各个版本都没有发布更新的计划,用户可能需要购买新版本以提供对微软最新系统的支持。当前,Adobe的主要产品均与Windows Vista不兼容。以Photoshop CS2为例,在Vista系统下,用户启动一次Photoshop就要重新注册一次。至于Dreamweaver 8,当用户使用浏览文件功能时就会死机。

  也就是说,Adobe可能要用Windows Vista发布来提升整个创造平台的用户端版本。目前始终没有兼容性补丁的消息,就连最新的Acrobat的相关兼容性更新也被排到了今年年中。

  有分析师称,之所以出现这种情况,是因为Adobe对Windows Vista的支持度不够。不久前,Adobe还对Vista捆绑XML格式大发牢骚。

要在Vista用Photoshop?那就花钱升级吧!

Photoshop CS3

爱问(iAsk.com)
不支持Flash
 
不支持Flash
不支持Flash