跳转到路径导航栏
跳转到正文内容

微软澄清:IE9正式版不需要Windows 7 SP1

http://www.sina.com.cn  2010年09月25日 09:05  驱动之家

  作者:萧萧

  昨日有消息称,微软在官方网站上表示,Windows 7用户在安装IE9正式版之前需要安装SP1服务包,而Vista用户则需要升级至SP2。这一消息引起了一片喧哗,国外媒体Neowin随后就此询问了微软,而根据微软回复的邮件,上述消息有失偏颇,并不完全正确。

  微软在邮件中指出,IE9正式版既可以在Windows 7 RTM上运行也会支持尚未发布的Windows 7 SP1,想要使用IE9正式版的用户不是必须要安装Windows 7 SP1。

  来看一下微软官方发言人在邮件中的描述:“我想说的是,TechNet问答页面已经更新,更清楚地介绍了关于IE9的系统要求。IE9支持Windows 7 RTM和Windows 7 SP1,当你在Windows 7 RTM系统上安装IE9时,附加操作系统组件将包含在其中,作为IE9安装的一部分,所谓的‘附加操作系统组件’是Windows 7 SP1的一部分。”

微软澄清:IE9正式版不需要Windows7SP1


本文相关下载

更多>> 
Internet Explorer 9(IE9) 简体中文版 Beta (9.0.7930.16406)
IE9是微软公司的新一代浏览器。
留言板电话:010-62675595

新浪简介About Sina广告服务联系我们招聘信息网站律师SINA English会员注册产品答疑┊Copyright © 1996-2010 SINA Corporation, All Rights Reserved

新浪公司 版权所有