跳转到路径导航栏
跳转到正文内容

苹果最新操作系统雪豹存在严重Flash漏洞

http://www.sina.com.cn  2009年09月04日 14:38  驱动之家

  作者:萧萧

  苹果的最新操作系统Mac OS X 10.6雪豹近日被曝出存在严重安全漏洞,只因其安装的Adobe Flash Player版本过旧为10.0.23.1而不是最新的10.0.32.18,该版本Flash Player存在的安全漏洞可导致Mac系统受到攻击。

  苹果用户在将系统从10.5版本(Leopard)升级到最新10.6版本(雪豹)的过程中,Flash Player会自动降级至10.0.23.1,用户不会收到任何提示信息,安装了最新安全补丁升级至10.0.32.18的用户会发现他们又回到了一个漏洞版本。

  在今年第一季度Mac OS X 10.6雪豹即将冻结代码的时候它预装的就是旧版本的Flash  Player,近几个月来,Adobe Flash Player被曝出存在危急安全漏洞,随后Adobe发布了相关补丁。显然,雪豹代码冻结后并没有采用最新的Flash Player系统。建议使用Mac OS X 10.6的用户立即升级其Flash Player至10.0.32.18或更高版本。

  Adobe也在官方博客上证实了此事,“Mac OS X 10.6(雪豹)采用的是一个比当前Adobe提供的版本较旧的Flash Player,我们建议所有用户升级至最新最安全版本Flash Player(10.0.32.18),它同样支持雪豹,可以从这里下载:http://www.adobe.com/go/getflashplayer。”

苹果最新操作系统雪豹存在严重Flash漏洞
升级10.6雪豹是好事,Flash Player被降级很糟糕


本文相关下载

更多>> 
Adobe Flash Player(Intel MAC适用) 10.0.32.18
此Flashplayer适用于基于Intel处理器的MAC电脑

网友评论

登录名: 密码: 快速注册新用户
Powered By Google

新浪简介About Sina广告服务联系我们招聘信息网站律师SINA English会员注册产品答疑┊Copyright © 1996-2009 SINA Corporation, All Rights Reserved

新浪公司 版权所有