科技时代新浪首页 > 科技时代 > 滚动新闻 > 正文

Cisco与Intel路由器的对连配置实例


http://www.sina.com.cn 2006年06月27日 09:35 ChinaByte

  对于不同厂商路由器的对连,因为其具体功能实现方式的不同,在配置上存在一定,以Cisco与Intel的路由器为例。

  DDN连接(Static)

  Intel 9100的设置:

  Basic

  WAN1:Leased Line PPP

  WAN2:Unused

  Next

  Bandrate(bps):64K 根据用户实际情况

  Link Name: Test-Link1 用户自己定义

  Next

  IP Routing:RIP-1

  IPX Routing: Disabled

  WAN Bridging:Disabled

  Next

  IP Address:10.1.0.1

  NetworkMask:255.255.255.0

  Protocol:RIP-1

  Router Name:bluegarden

  Finished

  将管理PC的IP与Router设在同样网段上,如:10.1.0.20。Restart管理PC。再次 打开DeviceView. Open 10.1.0.1(intel9100). 在Configuration下选择 Save to FlashPROM。

  Device Setup

  Advanced

  Link...

  选择test-link1(在Basic设置)。然后Setup...

  WAN Protocol:PPP over HDLC

  DataCompression:Disabled

  OK ...

  Protocols...

  IP...

  选择test-link1,然后Setup...

  Routing Protocol:None/Static Route

  Numbered:Yes

  IP Address:10.30.0.1

  Network Mask: 255.255.255.0

  OK

  Static Routes...

  Add...

  Network Address:20.1.0.0

  NetworkMask:255.255.255.0

  Link:test-link1 10.30.0.1

  OK ...

  OK

  Exit...

  Exit(Savedata)

  在Configuration下选择 Save to FlashPROM。

  Cisco2501的配置

  version 11.0

  service udp-small-servers

  service tcp-small-servers

  !

  hostname Bluegarden

  !

  enable secret 5 $1$DLbm$E8bBQWDaqsoVxAqRtaMxm1

  enable password bluegarden

  !

  !

  interface Ethernet0

  ip address 20.1.0.1 255.255.255.0

  !

  interface Serial0

  ip address 10.30.0.2 255.255.255.0

  encapsulation ppp

  no fair-queue

  !

  interface Serial1

  no ip address

  shutdown

  !

  ip route 0.0.0.0 0.0.0.0 serial 0

  !

  !

  line con 0

  line aux 0

  transport input all

  line vty 0 4

  password bluegarden

  login

  !

  end

爱问(iAsk.com)



论坛】【收藏此页】【 】【多种方式看新闻】【下载点点通】【打印】【关闭




科技时代意见反馈留言板 电话:010-82628888-5595   欢迎批评指正

新浪简介 | About Sina | 广告服务 | 联系我们 | 招聘信息 | 网站律师 | SINA English | 会员注册 | 产品答疑

Copyright © 1996 - 2006 SINA Inc. All Rights Reserved

新浪公司 版权所有