不支持Flash

Vista爆安全漏洞 专家警告慎装Google输入法

http://www.sina.com.cn 2007年04月06日 18:39  ZDNet China

  CNET科技资讯网 4月6日北京报道(孙莹) 面对Google最新发布的谷歌输入法1.0版,安全专家今日发出警告:Vista用户请不要安装,否则将会造成严重的系统漏洞。

  反病毒专家透露,由于微软Vista操作系统输入法接口存在本地登录权限提升漏洞,Vista用户如果输入法默认状态设置为谷歌拼音或极点中文输入法,Vista系统登录密码将形同虚设,电脑可轻易被他人操控,黑客和病毒可以据此获得系统管理权限,进行多种危险操作。

  瑞星安全专家分析,黑客可以利用该漏洞在无管理员密码的情况下登录系统,获得系统SYSTEM权限,从而完全控制

操作系统,他们可以删除文件、格式化硬盘、安装木马……,使得Vista的安全机制行同虚设。谷歌
输入法
刚刚发布,网上就出现了利用该漏洞攻击Vista系统的"教程",即使不懂电脑的人,也可以按照这些操作取得管理员权限。

  金山毒霸反

病毒工程师李铁军指出,如果将Google拼音或极点中文输入法安装到Vista上,并设置为缺省状态,将重现当年Windows2000输入法漏洞,恶意用户可以利用该漏洞在没有获得本机用户许可的情况下,入侵用户电脑。

  据介绍,Windows 2000系统也曾因为输入法漏洞而出现过类似问题,在默认安装的情况下,Windows 2000中的简体中文输入法不能正确地检测当前的状态,导致在系统登录界面中提供了不应有的功能。进而,一些别有用心的用户可以通过直接操作该计算机的键盘得到当前系统权限,运行他选择的代码、更改系统配置、新建用户、添加或删除系统服务、添加、更改或删除数据,或执行其他操作。后来微软发布了专门的补丁程序。

  安全专家指出,目前看来,Vista系统在防止输入法漏洞方面并没有得到改善,仍然十分容易遭到某些安全性能低下的输入法影响。从前段时间大家所关注的ANI漏洞到输入法漏洞,表明Vista在某些方面延续了Windows 2000、XP等"前辈"的缺点,因此其宣称的"划时代"的安全性,实在不能让人放心。

  对于此安全漏洞,专家比喻成门和门框之间出现的缝隙,微软和Google都有一定责任。此外,Vista上的这类漏洞不仅在谷歌输入法上存在,其它输入法软件同样可能形成这样的漏洞。截止目前,Google已经发布了相关补丁,但由于部分Vista用户不能及时下载补丁或某些输入法仍存在此漏洞,漏洞仍然会给Vista用户带来一定的风险。

  安全专家建议用户,一方面立即下载Google发布的相关漏洞补丁,同时,最好也是最直接的办法是在Vista上使用系统自带的输入法软件,或者等待微软发布补丁程序,以及输入法提供商发布不存在漏洞的新版本。

发表评论
爱问(iAsk.com)
相关网页共约28,900,000
不支持Flash
不支持Flash