不支持Flash

苹果警告:升级Vista将损坏iPod

http://www.sina.com.cn 2007年02月06日 23:50 IT168.com
[闪存MP3专区] [硬盘MP3专区] [MP4专区] [iPod专区] [新品MP3] [音频产品大全]

  【IT168资讯】微软的新操作系统Windows Vista终于面世了,但是目前兼容性还不够完善,导致很多外围设备都不能很好的与其连接。苹果日前警告其iPod用户,暂时先不要对iTunes软件运行的Windows操作系统升级到Windows Vista,苹果公司称,其中的一个漏洞可能对iPod播放器造成损伤,并表示升级最好等到苹果公司发布相关软件补丁之后。

苹果警告:升级Vista将损坏iPod

  苹果表示,iTunes和Vista之间存在多个兼容性问题,其中包括不能播放从iTunes Store中购买的音乐和视频、无法对地址簿中的联系人和日程表功能进行同步、运行速度放慢。另外,在运行Vista的计算机上连接iPod可能会造成iPod崩溃。更为严重的是,由于漏洞存在,升级后的Windows Vista操作系统上不支持iPod播放器在桌面电脑上的“安全删除硬件”功能。苹果公司警告直言不讳,“这可能损伤到你的iPod播放器”。

  苹果称,目前比较安全的办法就是不要在预装Vista系统的计算机上使用iPod播放器,直到苹果推出支持Vista系统的iTunes软件相关补丁以后。苹果称新版本的iTunes将在数周内推出。

  此前,部分用户针对在Vista系统上不支持iTunes音乐下载的现象,发现了可以暂时解决的办法:右键点击iTunes程序,选择道具,再点击兼容性按钮,选择“以程序员的身份运行该程序”。

  据苹果称,这些问题并非所有Windows用户,但也足够严重,这使得它向用户建议目前先不要安装Vista。苹果计划在未来数周内发布一个新版本的iTunes软件,解决Vista兼容性问题。届时,同步问题将会彻底解决。

  据苹果发言人德里克提供的声明称,尽管iTunes 7.0.2能够在许多Windows Vista系统上运行,苹果得知存在一些兼容性问题,我们建议用户在等到我们发布新版iTunes后才升级到Vista。苹果计划在未来数周内发布新版iTunes。消费者表示,尽管上述做法繁琐一些,但或许这是目前比等待苹果软件升级稍微好点儿的做法。

爱问(iAsk.com)
不支持Flash
 
不支持Flash
不支持Flash